なか卯公式アプリ、サポート対象OSの変更について

  • なか卯公式アプリバージョン1.2.1から、iOS 15.0未満とAndroid OS 9.0未満のサポート終了
  • サポート対象OSはiOS 15.0以上とAndroid OS 9.0以上に変更
  • バージョン2.5.3以降を利用する場合は、iOS 15.0以上とAndroid OS 9.0以上にアップデートが必要
  • サポート対象外OSでは最新のかつ庵アプリへのアップデートができなくなるので、OSのアップデートをお願い

なか卯公式アプリ一部OSサポート終了について

なか卯公式アプリ一部OSサポート終了について なか卯公式アプリ一部OSサポート終了について 平素よりなか卯公式アプリをご利用いただき、誠にありがとうございます。 2024年4月24日(水)に更新予定の、なか卯公式アプリバージョン1.2.1より、 なか卯公式アプリのiOS 15.0未満、Android OS 9.0未満のサポートを終了いたします。 サポート対象OS (変更前)iOS 13.0以上 / Android OS 5.0 以上 (変更後)iOS 15.0以上 / Android OS 9.0以上 なか卯公式アプリバージョン 2.5.3 以降をご利用いただく場合、iOS 15.0以上、Android OS 9.0以上へアップデートが必要となります。 サポート対象外OSについては、最新の かつ庵 アプリへのアップデートができなくなりますので、OSのアップデートをお願いいたします。 iOSのOSバージョン確認方法は こちら iOSのOSアップデート方法は こちら Android OSのOSバージョン確認およびアップデート方法は こちら 今後もお客さまへの一層のサービス向上に取組んでまいりますので、何卒ご理解を賜りますよう、よろしくお願い申し上げます。 なか卯

全文表示

ソース:https://www.nakau.co.jp/jp/news/1046

なか卯にコメントする(匿名◎)

「なか卯公式アプリ、サポート対象OSの変更について」への1件のフィードバック

  1. なか卯公式アプリの一部OSサポート終了についてのお知らせですね。最新のセキュリティや機能を提供するためには、古いOSのサポートを終了することも必要なのかもしれません。ユーザーにはアプリのアップデートやOSのアップグレードを促すことが大切ですね。